Questions sur la V2 (ou le topic amené à vite être obsolète)

Où l'on signale les bugs, fait des suggestions d'améliorations, parle des évolutions du site...
Avatar du membre
Cail1
Messages : 10
Enregistré le : 10 mars 2019 11:46
A remercié : 7 fois
A été remercié : 16 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Cail1 » 10 mars 2019 17:22

Salut tout le monde,

Tout d'abord, un grand bravo à Youk pour son super boulot sur la V2. C'est vraiment impressionnant et je ne pensais jamais voir ça.

J'ai choisi ce jour pour revenir faire un tour du côté de Série-All et j'ai déjà testé plusieurs fonctionnalités sur le forum et le site : modification de mon avatar sur le forum, envoi d'un MP, ajout de nouvelles séries avec images (en suivant bien l'indication de Youk sur la taille des images, dans le topic concerné), modification d'une série pour la passer en terminée, ajout de notes et d'avis, modification de mes séries dans mon profil (séries en cours, terminées et abandonnées)... et j'en passe.

Verdict : le site est en effet beaucoup plus intuitif qu'auparavant. Après, je ne pense pas en avoir fait tout le tour, mais pour ce que j'en ai vu, l'ajout de certaines fonctionnalités est vraiment la bienvenue. Au niveau de l'ajout de séries et d'images, ayant été chinois pendant très longtemps, je me dis que cela n'a jamais été aussi simple d'ajouter une série et ses images, et de la maintenir à jour. Là, je sais aussi que je parle trop vite et en ayant lu vos messages dans ce topic, j'ai bien conscience qu'il y a encore du boulot et que ce n'est pas aussi évident... (la synchronisation avec TVDB après des
ajouts manuels sur la fiche par exemple...)

En faisant mon petit tour sur le site, j'ai remarqué 2-3 petits soucis :
  • Lorsque je veux consulter un ancien avis contenant un spoiler sur une fiche série, si celui-ci se trouve sur une autre page que la première, il est bloqué. Le bouton "+" permettant de faire apparaître l'avis est remplacé par un bouton "-" et j'ai beau cliquer sur "Spoiler", le site ne réagit pas et l'avis reste caché.
    J'ai remarqué que dés que je passais à la seconde page, si je retourne sur la première page des avis, le problème se pose également sur cette première page.
    Voici un exemple en image (sur l'épisode 6.09 de GoT) :

    Image
  • Autre remarque : je n'ai pas accès au Wiki. Peut-être que celui-ci n'est pas encore accessible cela dit.
    Quand je clique sur Wiki lorsque je suis sur le site, cela lance le téléchargement d'un fichier "téléchargement" sur mon ordi.
  • Quand je suis sur une fiche série, il y a un module "Derniers articles sur la série".
    Quand je clique sur "Tous les articles", je suis renvoyé vers la page des articles du site et non des articles de la série.
    Je ne sais pas si c'est volontaire ou s'il s'agit d'une erreur de redirection, mais en tout cas je voulais le signaler.
  • Quand je suis sur mon profil, les dernières notes ne correspondent pas vraiment à mes dernières notes, mais plutôt à mes premières notes sur le site. Cela dit, je crois avoir déjà vu passé cette remarque quelque part et je pense que vous êtes déjà sur le coup.
  • Enfin, dernière remarque : lorsque je navigue sur le forum, il arrive souvent que l’ascenseur remonte tout seul, comme pour se remettre automatiquement à un certain niveau. J'avoue que cela est parfois un peu perturbant. Est-ce normal ? Et suis-je le seul à rencontrer ce souci ?
Voilà pour mon retour suite à cette première incursion sur la V2.
Je m'excuse par avance si je redis des choses qui ont peut-être déjà été dites ailleurs.
Dans tous les cas, good job à ceux qui ont participé et participent encore à rendre le site meilleur.

Avatar du membre
elpiolito
Roi du terrier
Messages : 138
Enregistré le : 29 janv. 2019 09:38
A remercié : 122 fois
A été remercié : 202 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par elpiolito » 11 mars 2019 09:53

Dewey a écrit :
10 mars 2019 15:11
Petit soucis sur le forum, je ne sais pas si ça concerne tout le monde où juste moi, mais le bouton offrant la possibilité d'éditer des messages, présente jusqu'à encore ne serait-ce qu'hier soir, à mystérieusement et totalement disparu de mon côté, et ce pour tous mes messages. D'autres personnes sont touchées ?

EDIT : Ah bah lol, le bouton est revenu, mais uniquement pour ce dernier message ...
C'est pas un soucis, c'est voulu, j'en ai déjà parlé dans un post précédent, ça doit faire 2-3 semaines que c'est en place :)

Normalement, si je ne me suis pas planté, les nouveaux membres (ceux dont le pseudo n'est pas en couleur) ne peuvent pas modifier leurs messages (privilège de membres plus actifs).

Les autres membres (rédacteurs et contributeurs compris) ne peuvent modifier leurs messages que pendant 1 heure. Au delà, plus de modification possible, ce qui explique la disparition des boutons sur tes posts anciens et que le dernier, tu pouvais le modifier encore.
C'est tout simplement pour éviter cette désagréable manie qu'avaient certains de modifier leur message 6 mois après pour dire "non, j'ai jamais dit ça" ou pour remplacer le contenu de tous leurs messages par des points parce qu'ils voulaient "redevenir anonyme" (je reprécise d'ailleurs que si l'envie vous prend, un message aux administrateurs assure un nettoyage plus rapide et efficace, on s'en fout un peu de vos raisons).
La durée d'une heure peut se discuter : une heure me semble suffisant pour ajouter un rapide edit ou pour corriger une petite faute après publication. Au delà, les gens commencent à avoir lus les messages donc ne vont pas voir les modifications après coup. Mais on peut monter un peu plus si vous l'estimez utile (c'est juste pour pas laisser la modification ad vitam)

Avatar du membre
Dewey
Messages : 47
Enregistré le : 29 janv. 2019 18:23
A remercié : 94 fois
A été remercié : 57 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Dewey » 11 mars 2019 11:18

Autant pour moi, j’étais passé à côté de l’info, du coup j’ai cru que c’était un bug.

Avatar du membre
Marie-Louise
Maire de Série-All
Messages : 282
Enregistré le : 29 janv. 2019 22:42
A remercié : 389 fois
A été remercié : 220 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Marie-Louise » 13 mars 2019 11:25

Hello,

Message reçu via le formulaire de contact du site :
bonjour, voila c'est pour vous dire que mon lien dans les favoris https://serieall.fr/planning-series-tv ne dirige pas vers votre nouvelle page donc on ne vous croient plus ouvert,il aurai etait bon de garder votre adresse ou de au moins la rediriger. Je tenais a titre personnel a vous dire que je preferai la mise en page precedente car on ne derouler que la page web afin de voir jour par jour plutot que de derouler toutes les journees a plus de trois serie. en esperant contribuer. merci a toute l'equipe
J'avoue que je ne sais pas trop quoi répondre...

Kiffe et paillettes

Avatar du membre
elpiolito
Roi du terrier
Messages : 138
Enregistré le : 29 janv. 2019 09:38
A remercié : 122 fois
A été remercié : 202 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par elpiolito » 13 mars 2019 11:59

Ah oui tiens, boulette surement :mrgreen:
On doit pouvoir mettre une redirection en place rapidement (enfin bon, il nous a retrouvé quand même).

Pour le reste la disposition, il a pas forcément tort mais la page sera à retravailler plus tard de toute façon. Ajoute à la TODO List, ça sera traité en 2048 ;)
(et de toute façon, le planning n'étant pas à jour...)
Marie-Louise a écrit :
13 mars 2019 11:25
J'avoue que je ne sais pas trop quoi répondre...
Kiffe et paillettes ? :p

Avatar du membre
Marie-Louise
Maire de Série-All
Messages : 282
Enregistré le : 29 janv. 2019 22:42
A remercié : 389 fois
A été remercié : 220 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Marie-Louise » 13 mars 2019 14:41

Haha ouais, bonne idée de réponse ! :cote:

Avatar du membre
Jo_
Messages : 165
Enregistré le : 29 janv. 2019 20:46
A remercié : 213 fois
A été remercié : 203 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Jo_ » 26 mars 2019 12:21

Depuis ce matin, la possibilité de mettre en forme un avis n'est plus possible (plus de balise spoiler, de saut de ligne, etc.).
Par ailleurs, le site est très lent. Il n'y a que moi qui suis impactée ou pas ?
Image

Avatar du membre
Marie-Louise
Maire de Série-All
Messages : 282
Enregistré le : 29 janv. 2019 22:42
A remercié : 389 fois
A été remercié : 220 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Marie-Louise » 26 mars 2019 13:43

Jo_ a écrit :
26 mars 2019 12:21
Depuis ce matin, la possibilité de mettre en forme un avis n'est plus possible (plus de balise spoiler, de saut de ligne, etc.).
Par ailleurs, le site est très lent. Il n'y a que moi qui suis impactée ou pas ?
A priori, de mon côté tout est ok.

Avatar du membre
Jo_
Messages : 165
Enregistré le : 29 janv. 2019 20:46
A remercié : 213 fois
A été remercié : 203 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Jo_ » 26 mars 2019 21:00

C'est revenu de mon côté aussi. Bizarre. :modo:
Image

Avatar du membre
Koss
Messages : 241
Enregistré le : 29 janv. 2019 09:58
A remercié : 243 fois
A été remercié : 297 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Koss » 29 mars 2019 09:48

Bonjour,

L'intégralité des podcasts du site est morte.
Aucun lien n'est fonctionnel.

Avatar du membre
Antofisherb
Messages : 50
Enregistré le : 29 janv. 2019 09:29
A remercié : 54 fois
A été remercié : 41 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Antofisherb » 29 mars 2019 22:04

Alors j'ai un bug très bizarre, la page se met à "remonter" toute seule, comme si elle glissait... :o

J'ai vérifié bien sûr ça ne me le fait pas sur d'autres sites^^

Avatar du membre
Galax
Messages : 186
Enregistré le : 29 janv. 2019 01:45
A remercié : 156 fois
A été remercié : 169 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Galax » 29 mars 2019 23:51

Ca me le fait très fréquemment depuis le début, sur portable (et le forum surtout, le site j'en ai pas souvenir).

Tu parles du forum ou du site ? Si c'est bien le forum, c'est déjà ajouté à la liste des issues et elpio a théorisé que c'est à cause du chargement des images ou d'autres informations. Et que ça se fait sur Chrome.

Normalement cela ne te le fera pas à chaque fois.

Si tu parles du site là par contre je crois que c'est nouveau et faudra qu'on mette à jour le problème...

Avatar du membre
Antofisherb
Messages : 50
Enregistré le : 29 janv. 2019 09:29
A remercié : 54 fois
A été remercié : 41 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Antofisherb » 30 mars 2019 10:30

Oui pardon c'est que sur le forum. Mais hier c'était la première fois que ça me le faisait (et je suis sur Firefox et pas Chrome).

Avatar du membre
Galax
Messages : 186
Enregistré le : 29 janv. 2019 01:45
A remercié : 156 fois
A été remercié : 169 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Galax » 01 avr. 2019 13:46

Ca marche, j'ai ajouté ton cas à la liste des soucis à régler. :)

Avatar du membre
Manew
Messages : 117
Enregistré le : 30 janv. 2019 07:01
A remercié : 88 fois
A été remercié : 117 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Manew » 01 avr. 2019 16:19

Ah parce que vous faites de l'écoute psychologique maintenant ?

Avatar du membre
Koss
Messages : 241
Enregistré le : 29 janv. 2019 09:58
A remercié : 243 fois
A été remercié : 297 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Koss » 02 avr. 2019 11:52

Antofisherb a écrit :
29 mars 2019 22:04
Alors j'ai un bug très bizarre, la page se met à "remonter" toute seule, comme si elle glissait... :o

J'ai vérifié bien sûr ça ne me le fait pas sur d'autres sites^^
Cela me le fait aussi sur le forum. J'utilise Firefox.

Avatar du membre
elpiolito
Roi du terrier
Messages : 138
Enregistré le : 29 janv. 2019 09:38
A remercié : 122 fois
A été remercié : 202 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par elpiolito » 02 avr. 2019 14:07

Oui, ça le fait depuis la dernière mise à jour de firefox, je l'ai aussi, je vois mieux de quoi il s'agit.
Je corrigerai ça quand j'aurais le temps, avant 2031 :mrgreen:

Avatar du membre
elpiolito
Roi du terrier
Messages : 138
Enregistré le : 29 janv. 2019 09:38
A remercié : 122 fois
A été remercié : 202 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par elpiolito » 03 avr. 2019 11:03

J'ai fait une modif pour le scroll, ça semble ok chez moi : comment c'est chez vous ?

Sinon, concernant le soucis avec le "rester connecté" qui ne fonctionne pas, est-ce qu'il y a eu des changements ou c'est toujours pareil ?

Avatar du membre
Koss
Messages : 241
Enregistré le : 29 janv. 2019 09:58
A remercié : 243 fois
A été remercié : 297 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Koss » 03 avr. 2019 11:16

Ok pour moi Général Elpio.

Avatar du membre
elpiolito
Roi du terrier
Messages : 138
Enregistré le : 29 janv. 2019 09:38
A remercié : 122 fois
A été remercié : 202 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par elpiolito » 03 avr. 2019 11:23

Koss a écrit :
29 mars 2019 09:48
Bonjour,

L'intégralité des podcasts du site est morte.
Aucun lien n'est fonctionnel.
Vu, faut que je vois avec Youk, ils n'ont pas été migrés..

Répondre