Questions sur la V2 (ou le topic amené à vite être obsolète)

Où l'on signale les bugs, fait des suggestions d'améliorations, parle des évolutions du site...
Répondre
Avatar du membre
Galax
Messages : 263
Enregistré le : 29 janv. 2019 01:45
A remercié : 263 fois
A été remercié : 228 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Galax » 28 nov. 2019 23:06

Pour les images : ça me le fait sur TOUTES les pages séries/saisons que j'ai testées (j'en ai testé une dizaine : Bates Motel, Rick and Morty, Mandalorian pour ne citer que celles que je suis).
Par contre, l'image est toujours là sur les fiches épisodes !

J'ai fait cela après avoir vidé tout mon cache selon les conseils d'elpio.

Vous voulez des images pour illustrer ce que je vois ?


Et Bates Motel est un exemple de série qui a une image d'aperçu dans le profil séries très différente de celle qui est en "bannière" (que je ne vois que depuis la fiche épisode donc), il y en a d'autres (bon ça c'est pas très grave en soi tant que ya une image, ce qui n'est pas le cas pour toutes).
Bref, toujours au même point qu'il y a 6 mois, à savoir il faut tout corriger à la main ce qui reste, il n'y a rien eu de touché depuis :)

L'idéal, si tu as le temps Youk, c'est de lancer la maxi-synchro tvdb/serieall une bonne fois pour toute (j'ai pas fait pour éviter de toute faire cracher) et d'avoir la liste définitive des séries à reprendre à la main.
Yep parce que d'un côté certains trucs je m'en souvenais que c'est forcément à faire à la main, (j'ai déjà tout fait pour Doctor Who, GOT et autres grosses séries potentiellement visitées, je sais plus lesquelles). Mais d'un autre côté depuis vos grosses MAJ, ya visiblement des trucs qu'il ne faut plus toucher/où ça ne servirait à rien d'y toucher, donc effectivement ça serait pas mal d'avoir une liste de "les séries vraiment que l'algo ne fixera jamais et qu'on peut modifier sans risque que la prochaine MAJ remette les doublons".

Et le script tu dis qu'il faut le lancer à la main ? Pas moyen de l'automatiser en mode, "tous les 1er et 15 du moins l'algo parcourt les séries qui ont été updates depuis et trie les doublons" ?

Avatar du membre
elpiolito
Roi du terrier
Messages : 258
Enregistré le : 29 janv. 2019 09:38
A remercié : 203 fois
A été remercié : 325 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par elpiolito » 29 nov. 2019 09:51

Galax a écrit :
28 nov. 2019 23:06
Pour les images : ça me le fait sur TOUTES les pages séries/saisons que j'ai testées (j'en ai testé une dizaine : Bates Motel, Rick and Morty, Mandalorian pour ne citer que celles que je suis).
Par contre, l'image est toujours là sur les fiches épisodes !

J'ai fait cela après avoir vidé tout mon cache selon les conseils d'elpio.

Vous voulez des images pour illustrer ce que je vois ?
C'est bizarre, moi j'ai pas de soucis avec les séries dont tu parles.
Tu as essayé depuis un autre navigateur ? Tu as le comportement sur mobile et sur PC ? Si tu es sur PC, tu dois avoir edge qui traine quelque part : essaye juste une fois d'accéder à une des pages que tu ne vois pas pour voir.

Galax a écrit :
28 nov. 2019 23:06
Et Bates Motel est un exemple de série qui a une image d'aperçu dans le profil séries très différente de celle qui est en "bannière" (que je ne vois que depuis la fiche épisode donc), il y en a d'autres (bon ça c'est pas très grave en soi tant que ya une image, ce qui n'est pas le cas pour toutes).
Cela ressemble quand même vachement à un soucis de cache quand même. La question est de savoir pourquoi chez toi et pas chez les autres ?
Galax a écrit :
28 nov. 2019 23:06
Et le script tu dis qu'il faut le lancer à la main ? Pas moyen de l'automatiser en mode, "tous les 1er et 15 du moins l'algo parcourt les séries qui ont été updates depuis et trie les doublons" ?
Ha ha, le but de cet algo à l'arrache n'est pas de durer. Une fois qu'on va être synchroniser correctement, il ne devrait plus avoir de soucis (théoriquement).
Je n'ai pas branché automatiquement pour plusieurs raisons :
  • La flemme
  • Mine de rien, ça consomme un peu de ressources
  • Je voulais que ce soit explicitement lancé par une personne qui avait le temps de regarder plutôt que de se rendre compte un matin que le site est complètement en carafe à cause des mises à jour automatique. Au moins là, même si c'est toi qui le lance, en cas de soucis, tu vas voir assez vite que ça déconne et avertir moi ou Youk assez vite pour qu'on reprenne qu'en automatique, on peut passer du temps à en trouver la cause.

Avatar du membre
Koss
Messages : 430
Enregistré le : 29 janv. 2019 09:58
A remercié : 370 fois
A été remercié : 484 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Koss » 29 nov. 2019 15:19

Je ne sais pas si c'est lié à la V2, mais je ne peux pas publier d'article. Erreur 404 à chaque fois.

Avatar du membre
Youkoulayley
Messages : 68
Enregistré le : 13 janv. 2019 12:36
A remercié : 19 fois
A été remercié : 98 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Youkoulayley » 29 nov. 2019 15:42

Je viens de corriger un bug là dessus, tu peux réessayer stp ?

Avatar du membre
Koss
Messages : 430
Enregistré le : 29 janv. 2019 09:58
A remercié : 370 fois
A été remercié : 484 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Koss » 29 nov. 2019 16:53

Still erreur 404

Avatar du membre
Youkoulayley
Messages : 68
Enregistré le : 13 janv. 2019 12:36
A remercié : 19 fois
A été remercié : 98 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Youkoulayley » 29 nov. 2019 17:31

Allez, retest, on y croit. (je pense que c'est ton image qui galère)

Avatar du membre
Koss
Messages : 430
Enregistré le : 29 janv. 2019 09:58
A remercié : 370 fois
A été remercié : 484 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Koss » 30 nov. 2019 16:03

Toujours pas.

Je poste juste du texte pour l'instant.

Avatar du membre
Galax
Messages : 263
Enregistré le : 29 janv. 2019 01:45
A remercié : 263 fois
A été remercié : 228 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Galax » 01 déc. 2019 00:03

@elpiolito : Même problème sur portable et sur d'autres PC. Mais pas sur Firefox je viens de tester ^^ En vrai moi je m'en fiche tant que "tout le reste du monde" voit les bonnes images. Je m'inquiétais plus pour le site qu'autre chose. Si personne d'autres ne fait remonter ça (même sur Chrome) c'est pas grave.

Avatar du membre
Marie-Louise
Maire de Série-All
Messages : 454
Enregistré le : 29 janv. 2019 22:42
A remercié : 587 fois
A été remercié : 338 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Marie-Louise » 01 déc. 2019 10:33

Galax a écrit :
28 nov. 2019 23:06
Pour les images : ça me le fait sur TOUTES les pages séries/saisons que j'ai testées (j'en ai testé une dizaine : Bates Motel, Rick and Morty, Mandalorian pour ne citer que celles que je suis).
Par contre, l'image est toujours là sur les fiches épisodes !

J'ai fait cela après avoir vidé tout mon cache selon les conseils d'elpio.

Vous voulez des images pour illustrer ce que je vois ?


Et Bates Motel est un exemple de série qui a une image d'aperçu dans le profil séries très différente de celle qui est en "bannière" (que je ne vois que depuis la fiche épisode donc), il y en a d'autres (bon ça c'est pas très grave en soi tant que ya une image, ce qui n'est pas le cas pour toutes).
Pour info je viens de vérifier, et j'ai le même phénomène que Galax (sur Chrome) ; ça ne m'avait jamais sauté aux yeux auparavant, donc impossible de dire si c'est depuis toujours ou depuis moins longtemps.
Ce n'est même pas qu'on a l'image par défaut jaune et bleue ; c'est que c'est comme si la miniature portrait n'existait pas, la zone est juste vide :
Spoiler
Show
Image

Avatar du membre
Galax
Messages : 263
Enregistré le : 29 janv. 2019 01:45
A remercié : 263 fois
A été remercié : 228 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Galax » 01 déc. 2019 12:13

Marie-Louise a écrit :
01 déc. 2019 10:33
ça ne m'avait jamais sauté aux yeux auparavant
8| Mais on ne voit que ça !
Le panda a encore frappé...
Spoiler
Show
pour éviter que tu me répondes juste "ahah petit con" je précise quand même : merci de faire relever toi aussi le problème ^^

Avatar du membre
Marie-Louise
Maire de Série-All
Messages : 454
Enregistré le : 29 janv. 2019 22:42
A remercié : 587 fois
A été remercié : 338 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Marie-Louise » 01 déc. 2019 13:17

Hahaha soit c'est le panda, soit ça ne fait pas longtemps que le problème existe et je n'avais pas encore eu le temps de m'en apercevoir. :mrgreen:

Avatar du membre
Koss
Messages : 430
Enregistré le : 29 janv. 2019 09:58
A remercié : 370 fois
A été remercié : 484 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Koss » 04 déc. 2019 08:38

Bonjour, je m'appelle Koss et je ne peux pas sauvegarder ma critique sur le site.

Avatar du membre
Youkoulayley
Messages : 68
Enregistré le : 13 janv. 2019 12:36
A remercié : 19 fois
A été remercié : 98 fois

Re: Questions sur la V2 (ou le topic amené à vite être obsolète)

Message par Youkoulayley » 04 déc. 2019 10:51

@Koss : Tu peux m'envoyer tout ce que tu essaie de renseigner par MP, je verrai en direct ce qui coince comme ça.

Répondre